Browse Source

libinput: update to version 1.0.1

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Daniel Golle 9 years ago
parent
commit
9ddf3ded77
2 changed files with 3 additions and 3 deletions
  1. 2
    2
      libs/libinput/Makefile
  2. 1
    1
      libs/libinput/patches/001-no-locale.patch

+ 2
- 2
libs/libinput/Makefile View File

@@ -8,12 +8,12 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=libinput
11
-PKG_VERSION:=0.21.0
11
+PKG_VERSION:=1.0.1
12 12
 PKG_RELEASE:=1
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
15 15
 PKG_SOURCE_URL:=http://www.freedesktop.org/software/libinput/
16
-PKG_MD5SUM:=f91d8f4ced986f1ae16d52ea02bc7837
16
+PKG_MD5SUM:=f390e592aa09f77dabceabeb2ddd4419
17 17
 
18 18
 PKG_LICENSE:=MIT
19 19
 PKG_LICENSE_FILES:=COPYING

+ 1
- 1
libs/libinput/patches/001-no-locale.patch View File

@@ -1,6 +1,6 @@
1 1
 --- a/src/libinput-util.c
2 2
 +++ b/src/libinput-util.c
3
-@@ -215,18 +215,10 @@ parse_mouse_wheel_click_angle_property(c
3
+@@ -216,18 +216,10 @@ parse_mouse_wheel_click_angle_property(c
4 4
  double
5 5
  parse_trackpoint_accel_property(const char *prop)
6 6
  {