Browse Source

ibrdtnd: Fix configure args

The option --disable-libdaemon was missing and --with-dht is invalid.

Signed-off-by: Johannes Morgenroth <morgenroth@ibr.cs.tu-bs.de>
Johannes Morgenroth 10 years ago
parent
commit
a20f608397
1 changed files with 5 additions and 1 deletions
  1. 5
    1
      net/ibrdtnd/Makefile

+ 5
- 1
net/ibrdtnd/Makefile View File

@@ -38,7 +38,11 @@ define Package/ibrdtnd/description
38 38
 endef
39 39
 
40 40
 CONFIGURE_ARGS += \
41
-        --with-tls --with-sqlite --with-dht --without-wifip2p --without-vmime
41
+	--with-tls \
42
+	--with-sqlite \
43
+	--without-wifip2p \
44
+	--without-vmime \
45
+	--disable-libdaemon
42 46
 
43 47
 define Package/ibrdtnd/install
44 48
 	$(INSTALL_DIR) $(1)/usr/sbin/