Browse Source

emailrelay fix: fixed a bug which prevented compiling both package variant (ssl and no-sll) signed-off: fededim@gmail.com

Rupan 10 years ago
parent
commit
a3cf9170b7
1 changed files with 1 additions and 6 deletions
  1. 1
    6
      net/emailrelay/Makefile

+ 1
- 6
net/emailrelay/Makefile View File

@@ -15,7 +15,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-src.tar.gz
15 15
 PKG_SOURCE_URL:=@SF/emailrelay/$(PKG_VERSION)
16 16
 PKG_MD5SUM:=0892fbf993407c6b5a16f96e23299b62
17 17
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
18
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
18
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
19 19
 PKG_CAT :=zcat
20 20
 
21 21
 include $(INCLUDE_DIR)/uclibc++.mk
@@ -93,11 +93,6 @@ ifeq ($(BUILD_VARIANT),nossl)
93 93
 		--with-openssl=no
94 94
 endif
95 95
 
96
-
97
-#define Build/Configure
98
-#  $(call Build/Configure/Default,--with-openssl)
99
-#  endef
100
-	
101 96
 define Package/emailrelay/install	
102 97
 	$(INSTALL_DIR) $(1)/usr/bin
103 98
 	$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/main/emailrelay $(1)/usr/bin/