|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2014 OpenWrt.org
|
|
2
|
+# Copyright (C) 2015 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=shairplay
|
11
|
11
|
PKG_VERSION:=2014-10-27
|
12
|
|
-PKG_RELEASE:=$(PKG_SOURCE_VERSION)
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE_PROTO:=git
|
15
|
15
|
PKG_SOURCE_URL:=git://github.com/juhovh/shairplay.git
|
|
@@ -26,8 +26,8 @@ include $(INCLUDE_DIR)/package.mk
|
26
|
26
|
PKG_FIXUP:=libtool
|
27
|
27
|
|
28
|
28
|
define Package/shairplay
|
29
|
|
- SECTION:=multimedia
|
30
|
|
- CATEGORY:=Multimedia
|
|
29
|
+ SECTION:=sound
|
|
30
|
+ CATEGORY:=Sound
|
31
|
31
|
DEPENDS:=+libao +libavahi-compat-libdnssd +libltdl +libpthread
|
32
|
32
|
TITLE:=Shairplay
|
33
|
33
|
endef
|