Browse Source

gnutls: fix compilation with external toolchain

Signed-off-by: Alexander Ryzhov <openwrt@ryzhov-al.ru>
Alexander Ryzhov 9 years ago
parent
commit
acae17897f
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      libs/gnutls/Makefile

+ 1
- 1
libs/gnutls/Makefile View File

@@ -127,7 +127,7 @@ CONFIGURE_ARGS+= \
127 127
 	--enable-openssl-compatibility \
128 128
 	--with-default-trust-store-dir=/etc/ssl/certs/ \
129 129
 	--disable-crywrap \
130
-	--with-librt-prefix="$(STAGING_DIR)/"
130
+	--with-librt-prefix="$(LIBRT_ROOT_DIR)/"
131 131
 
132 132
 ifneq ($(CONFIG_GNUTLS_EXT_LIBTASN1),y)
133 133
 CONFIGURE_ARGS += --with-included-libtasn1