Browse Source

Merge pull request #428 from br101/master

ffmpeg: Disable mips32r2 for mips32 CPUs
Ted Hess 10 years ago
parent
commit
af0003c3be
1 changed files with 4 additions and 0 deletions
  1. 4
    0
      multimedia/ffmpeg/Makefile

+ 4
- 0
multimedia/ffmpeg/Makefile View File

@@ -399,6 +399,10 @@ FFMPEG_CONFIGURE:= \
399 399
 	--disable-vdpau \
400 400
 	--disable-outdevs
401 401
 
402
+ifeq ($(CONFIG_CPU_TYPE),"mips32")
403
+	FFMPEG_CONFIGURE +=--disable-mips32r2
404
+endif
405
+
402 406
 ifeq ($(BUILD_VARIANT),custom)
403 407
 
404 408
   FFMPEG_ENABLE= \