Browse Source

node-hid: set proper version and revision

* fix revision variables
* fix version variables

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 9 years ago
parent
commit
b399dd3b92
1 changed files with 3 additions and 1 deletions
  1. 3
    1
      lang/node-serialport/Makefile

+ 3
- 1
lang/node-serialport/Makefile View File

@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
10 10
 PKG_NPM_NAME:=serialport
11 11
 PKG_NAME:=node-$(PKG_NPM_NAME)
12 12
 PKG_VERSION:=1.4.6
13
-PKG_RELEASE:=2
13
+PKG_RELEASE:=1
14 14
 
15 15
 PKG_SOURCE:=$(PKG_NPM_NAME)-$(PKG_VERSION).tgz
16 16
 PKG_SOURCE_URL:=http://registry.npmjs.org/$(PKG_NPM_NAME)/-/
@@ -20,6 +20,8 @@ PKG_BUILD_DEPENDS:=node
20 20
 PKG_NODE_VERSION:=0.12.7
21 21
 
22 22
 PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
23
+PKG_LICENSE:=Custom
24
+PKG_LICENSE_FILE:=LICENSE
23 25
 
24 26
 include $(INCLUDE_DIR)/package.mk
25 27