Browse Source

rtorrent: enable rtorrent-rpc variant, update license info

Signed-off-by: Ted Hess <thess@kitschensync.net>
Ted Hess 10 years ago
parent
commit
baabc5dec7
1 changed files with 5 additions and 2 deletions
  1. 5
    2
      net/rtorrent/Makefile

+ 5
- 2
net/rtorrent/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=rtorrent
11 11
 PKG_VERSION:=0.9.4-git
12
-PKG_RELEASE:=$(PKG_SOURCE_VERSION)-1
12
+PKG_RELEASE:=2
13 13
 
14 14
 PKG_SOURCE_PROTO:=git
15 15
 PKG_SOURCE_URL:=https://github.com/rakshasa/rtorrent.git
@@ -17,6 +17,9 @@ PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
17 17
 PKG_SOURCE_VERSION:=6a3234eaa79f15857260df31f98711ef24266191
18 18
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
19 19
 
20
+PKG_LICENSE:=GPL-2.0
21
+PKG_LICENSE_FILE:=COPYING
22
+
20 23
 PKG_FIXUP:=autoreconf
21 24
 PKG_BUILD_PARALLEL:=1
22 25
 PKG_INSTALL:=1
@@ -90,4 +93,4 @@ endef
90 93
 Package/rtorrent-rpc/install = $(Package/rtorrent/install)
91 94
 
92 95
 $(eval $(call BuildPackage,rtorrent))
93
-#$(eval $(call BuildPackage,rtorrent-rpc))
96
+$(eval $(call BuildPackage,rtorrent-rpc))