Browse Source

Merge pull request #402 from jow-/issue-382

cyrus-sasl: fix typo in install section
sbyx 10 years ago
parent
commit
baf77297f6
1 changed files with 4 additions and 4 deletions
  1. 4
    4
      libs/cyrus-sasl/Makefile

+ 4
- 4
libs/cyrus-sasl/Makefile View File

@@ -1,5 +1,5 @@
1 1
 #
2
-# Copyright (C) 2006-2008 OpenWrt.org
2
+# Copyright (C) 2006-2014 OpenWrt.org
3 3
 #
4 4
 # This is free software, licensed under the GNU General Public License v2.
5 5
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=cyrus-sasl
11 11
 PKG_VERSION:=2.1.26
12
-PKG_RELEASE:=2
12
+PKG_RELEASE:=3
13 13
 
14 14
 PKG_MAINTAINER:=W. Michael Petullo <mike@flyn.org>
15 15
 
@@ -104,9 +104,9 @@ endef
104 104
 
105 105
 define Package/libsasl2/install
106 106
 	$(INSTALL_DIR) $(1)/usr/lib/
107
-	$(CP) $(PKG_INSTALL_DIR)/usr/lib/libsasl2.so.* $(1)/usr/lib/
107
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/libsasl2.so* $(1)/usr/lib/
108 108
 	$(INSTALL_DIR) $(1)/usr/lib/sasl2
109
-	$(CP) $(PKG_INSTALL_DIR)/usr/lib/sasl2/lib*.so.* $(1)/usr/lib/sasl2/
109
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/sasl2/lib*.so* $(1)/usr/lib/sasl2/
110 110
 endef
111 111
 
112 112
 $(eval $(call BuildPackage,libsasl2))