Browse Source

bluez: cosmetic fixes

Signed-off-by: Nicolas Thill <nico@openwrt.org>
Nicolas Thill 10 years ago
parent
commit
bc52054224
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      utils/bluez/Makefile

+ 3
- 3
utils/bluez/Makefile View File

@@ -97,7 +97,7 @@ define Build/InstallDev
97 97
 endef
98 98
 
99 99
 define Package/bluez-examples/install
100
-	$(INSTALL_DIR) $(1)/usr/bin/bluez/
100
+	$(INSTALL_DIR) $(1)/usr/bin/bluez
101 101
 	$(INSTALL_DATA) $(PKG_BUILD_DIR)/test/* $(1)/usr/bin/bluez/
102 102
 endef
103 103
 
@@ -109,8 +109,8 @@ endef
109 109
 define Package/bluez-utils/install
110 110
 	$(INSTALL_DIR) $(1)/usr/bin
111 111
 	$(CP) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
112
-	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/bluetoothd $(1)/usr/bin
113
-	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/obexd $(1)/usr/bin
112
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/bluetoothd $(1)/usr/bin/
113
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/bluetooth/obexd $(1)/usr/bin/
114 114
 	$(INSTALL_DIR) $(1)/etc/config
115 115
 	$(INSTALL_DATA) ./files/bluetooth.config $(1)/etc/config/bluetooth
116 116
 	$(INSTALL_DIR) $(1)/etc/dbus-1/system.d/