Browse Source

perl: Install libperl.so

Signed-off-by: Marcel Denia <naoir@gmx.net>
Marcel Denia 10 years ago
parent
commit
c02ebc0072
1 changed files with 3 additions and 0 deletions
  1. 3
    0
      lang/perl/Makefile

+ 3
- 0
lang/perl/Makefile View File

@@ -106,6 +106,9 @@ define Package/perl/install
106 106
 	$(INSTALL_DIR) $(1)/usr/bin
107 107
 	$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/perl$(PKG_VERSION) $(1)/usr/bin
108 108
 	ln -nsf perl$(PKG_VERSION) $(1)/usr/bin/perl
109
+	
110
+	$(INSTALL_DIR) $(1)/usr/lib/perl5/5.20/CORE
111
+	$(CP) $(PKG_INSTALL_DIR)/usr/lib/perl5/5.20/CORE/libperl.so $(1)/usr/lib/perl5/5.20/CORE/
109 112
 endef
110 113
 
111 114