Browse Source

version bumped to 1.3-1

shortened title so it fits on menuconfig screen
added newline in description so no menuconfig side scrolling required

Signed-off-by: Aedan Renner chipdankly@gmail.com
Aedan ARFETT Renner 10 years ago
parent
commit
c1185dbd3d
1 changed files with 5 additions and 4 deletions
  1. 5
    4
      net/mwan3-luci/Makefile

+ 5
- 4
net/mwan3-luci/Makefile View File

@@ -8,8 +8,8 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=luci-app-mwan3
11
-PKG_VERSION:=1.2
12
-PKG_RELEASE:=19
11
+PKG_VERSION:=1.3
12
+PKG_RELEASE:=1
13 13
 PKG_MAINTAINER:=Aedan Renner <chipdankly@gmail.com>
14 14
 PKG_LICENSE:=GPLv2
15 15
 
@@ -19,14 +19,15 @@ define Package/luci-app-mwan3
19 19
   SECTION:=LuCI
20 20
   CATEGORY:=LuCI
21 21
   SUBMENU:=3. Applications
22
-  TITLE:=LuCI support for MWAN3 Multiwan hotplug script with connection tracking support
22
+  TITLE:=LuCI support for the MWAN3 multiwan hotplug script
23 23
   DEPENDS:=+mwan3
24 24
   PKGARCH:=all
25 25
   MAINTAINER:=Aedan Renner <chipdankly@gmail.com>
26 26
 endef
27 27
 
28 28
 define Package/luci-app-mwan3/description
29
-   Hotplug script which makes configuration of multiple WAN interfaces simple and manageable. With loadbalancing/failover support for up to 250 wan interfaces, connection tracking and an easy to manage traffic ruleset.
29
+Hotplug script which makes configuration of multiple WAN interfaces simple and manageable
30
+With loadbalancing/failover support for up to 250 WAN interfaces, connection tracking and an easy to manage traffic ruleset
30 31
 endef
31 32
 
32 33
 define Build/Compile