|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2006-2014 OpenWrt.org
|
|
2
|
+# Copyright (C) 2006-2015 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -8,9 +8,9 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=forked-daapd
|
11
|
|
-PKG_VERSION:=22.2
|
12
|
|
-PKG_RELEASE:=20150129
|
13
|
|
-PKG_REV:=77f206c11855d2d84688a6e7cd9c8932e8a89205
|
|
11
|
+PKG_VERSION:=22.3
|
|
12
|
+PKG_RELEASE:=20150222
|
|
13
|
+PKG_REV:=81b0d330691ce22879514af04c7d831bca8a6e19
|
14
|
14
|
|
15
|
15
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
16
|
16
|
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
|
@@ -36,7 +36,7 @@ TITLE:=iTunes (DAAP) server for Apple Remote and AirPlay
|
36
|
36
|
URL:=https://github.com/ejurgensen/forked-daapd
|
37
|
37
|
DEPENDS:=+libgpg-error +libgcrypt +libgdbm +zlib +libexpat +libunistring \
|
38
|
38
|
+libevent2 +libdaemon +libantlr3c +confuse +glib2 +alsa-lib +libffmpeg-full \
|
39
|
|
- +mxml +libavl +libavahi-client +sqlite3-cli +libplist +libcurl
|
|
39
|
+ +mxml +libavahi-client +sqlite3-cli +libplist +libcurl
|
40
|
40
|
endef
|
41
|
41
|
|
42
|
42
|
define Package/forked-daapd/conffiles
|