|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=python-pip
|
11
|
11
|
PKG_VERSION:=7.1.2
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=pip-$(PKG_VERSION).tar.gz
|
15
|
15
|
PKG_SOURCE_URL:=https://pypi.python.org/packages/source/p/pip/
|
|
@@ -27,7 +27,7 @@ define Package/python-pip
|
27
|
27
|
CATEGORY:=Languages
|
28
|
28
|
TITLE:=Tool for installing Python packages.
|
29
|
29
|
URL:=https://pip.pypa.io
|
30
|
|
- DEPENDS:=+python +python-setuptools
|
|
30
|
+ DEPENDS:=+python +python-setuptools +ca-certificates
|
31
|
31
|
MAINTAINER:=Alexandru Ardelean <ardeleanalex@gmail.com>
|
32
|
32
|
endef
|
33
|
33
|
|