Browse Source

package-ply: use given path instead of copying directly into staging_dir

Signed-off-by: Jeffery To <jeffery.to@gmail.com>
Jeffery To 9 years ago
parent
commit
d9409e25cc
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      lang/python-ply/Makefile

+ 2
- 2
lang/python-ply/Makefile View File

@@ -43,10 +43,10 @@ define Build/Compile
43 43
 endef
44 44
 
45 45
 define Build/InstallDev
46
-	$(INSTALL_DIR) $(PYTHON_LIB_DIR)/site-packages
46
+	$(INSTALL_DIR) $(1)$(PYTHON_PKG_DIR)
47 47
 	$(CP) \
48 48
 		$(PKG_INSTALL_DIR)$(PYTHON_PKG_DIR)/* \
49
-		$(PYTHON_LIB_DIR)/site-packages
49
+		$(1)$(PYTHON_PKG_DIR)
50 50
 endef
51 51
 
52 52
 $(eval $(call PyPackage,python-ply))