|
@@ -28,6 +28,7 @@ PKG_LICENSE:=GPL-2.0
|
28
|
28
|
PKG_LICENSE_FILES:=COPYING
|
29
|
29
|
|
30
|
30
|
include $(INCLUDE_DIR)/package.mk
|
|
31
|
+include $(INCLUDE_DIR)/nls.mk
|
31
|
32
|
|
32
|
33
|
define Package/forked-daapd
|
33
|
34
|
SECTION:=sound
|
|
@@ -36,7 +37,7 @@ TITLE:=iTunes (DAAP) server for Apple Remote and AirPlay
|
36
|
37
|
URL:=https://github.com/ejurgensen/forked-daapd
|
37
|
38
|
DEPENDS:=+libgpg-error +libgcrypt +libgdbm +zlib +libexpat +libunistring \
|
38
|
39
|
+libevent2 +libdaemon +libantlr3c +confuse +alsa-lib +libffmpeg-full \
|
39
|
|
- +mxml +libavahi-client +sqlite3-cli +libplist +libcurl +libiconv
|
|
40
|
+ +mxml +libavahi-client +sqlite3-cli +libplist +libcurl $(ICONV_DEPENDS)
|
40
|
41
|
endef
|
41
|
42
|
|
42
|
43
|
define Package/forked-daapd/description
|