|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=expat
|
11
|
11
|
PKG_VERSION:=2.1.0
|
12
|
|
-PKG_RELEASE:=2
|
|
12
|
+PKG_RELEASE:=3
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
15
|
PKG_MD5SUM:=dd7dab7a5fea97d2a6a43f511449b7cd
|
|
@@ -62,7 +62,7 @@ endef
|
62
|
62
|
|
63
|
63
|
define Package/libexpat/install
|
64
|
64
|
$(INSTALL_DIR) $(1)/usr/lib
|
65
|
|
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libexpat.so* $(1)/usr/lib/
|
|
65
|
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libexpat.so.* $(1)/usr/lib/
|
66
|
66
|
endef
|
67
|
67
|
|
68
|
68
|
$(eval $(call HostBuild))
|