|
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
|
10
|
10
|
# Make sure to also update the dbus-x package
|
11
|
11
|
PKG_NAME:=dbus
|
12
|
12
|
PKG_VERSION:=1.9.8
|
13
|
|
-PKG_RELEASE:=1
|
|
13
|
+PKG_RELEASE:=2
|
14
|
14
|
|
15
|
15
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
16
|
16
|
PKG_SOURCE_URL:=http://dbus.freedesktop.org/releases/dbus/
|
|
@@ -26,7 +26,6 @@ include $(INCLUDE_DIR)/package.mk
|
26
|
26
|
|
27
|
27
|
TARGET_LDFLAGS+= \
|
28
|
28
|
-Wl,-rpath-link=$(STAGING_DIR)/usr/lib \
|
29
|
|
- -Wl,-rpath=/usr/lib/
|
30
|
29
|
|
31
|
30
|
define Package/dbus/Default
|
32
|
31
|
SECTION:=utils
|