|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2008-2013 OpenWrt.org
|
|
2
|
+# Copyright (C) 2008-2014 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=shadow
|
11
|
11
|
PKG_VERSION:=4.2.1
|
12
|
|
-PKG_RELEASE:=2
|
|
12
|
+PKG_RELEASE:=3
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
15
|
15
|
PKG_SOURCE_URL:=http://pkg-shadow.alioth.debian.org/releases
|
|
@@ -124,6 +124,9 @@ define Package/shadow-common/install
|
124
|
124
|
$(INSTALL_CONF) $(PKG_INSTALL_DIR)/etc/login.defs $(1)/etc/
|
125
|
125
|
endef
|
126
|
126
|
|
|
127
|
+define Package/shadow-utils/install
|
|
128
|
+ true
|
|
129
|
+endef
|
127
|
130
|
|
128
|
131
|
define BuildPlugin
|
129
|
132
|
define Package/shadow-$(1)/install
|