Browse Source

python: add dependency to bz2 host build

Signed-off-by: John Crispin <blogic@openwrt.org>
John Crispin 9 years ago
parent
commit
e461e7dda9
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lang/python/Makefile

+ 1
- 1
lang/python/Makefile View File

@@ -28,7 +28,7 @@ HOST_BUILD_PARALLEL:=1
28 28
 PKG_BUILD_DIR:=$(BUILD_DIR)/Python-$(PKG_VERSION)
29 29
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/Python-$(PKG_VERSION)
30 30
 
31
-PKG_BUILD_DEPENDS:=python/host
31
+PKG_BUILD_DEPENDS:=libbz2/host python/host
32 32
 
33 33
 include $(INCLUDE_DIR)/host-build.mk
34 34
 include $(INCLUDE_DIR)/package.mk