|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2006-2014 OpenWrt.org
|
|
2
|
+# Copyright (C) 2006-2015 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
|
10
|
10
|
PKG_NAME:=mjpg-streamer
|
11
|
11
|
PKG_REV:=182
|
12
|
12
|
PKG_VERSION:=r$(PKG_REV)
|
13
|
|
-PKG_RELEASE:=4
|
|
13
|
+PKG_RELEASE:=5
|
14
|
14
|
PKG_MAINTAINER:=Roger D <rogerdammit@gmail.com>
|
15
|
15
|
|
16
|
16
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).1.tar.bz2
|
|
@@ -54,7 +54,7 @@ CAMBOZOLA:=cambozola-latest.tar.gz
|
54
|
54
|
define Download/cambozola
|
55
|
55
|
URL:=http://www.andywilcock.com/code/cambozola
|
56
|
56
|
FILE:=$(CAMBOZOLA)
|
57
|
|
- MD5SUM:=6c48fd994685d4d72668850eeb613e24
|
|
57
|
+ MD5SUM:=c9b0da91f8e6e72efccd307e04e2b75b
|
58
|
58
|
endef
|
59
|
59
|
|
60
|
60
|
# Fetch latest cambozola that works with latest Java(s)
|