Browse Source

micropython: update and add package category

Signed-off-by: Roger D <rogerdammit@gmail.com>
Roger 10 years ago
parent
commit
f174253bfa
1 changed files with 3 additions and 2 deletions
  1. 3
    2
      lang/micropython/Makefile

+ 3
- 2
lang/micropython/Makefile View File

@@ -8,7 +8,7 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=micropython
11
-PKG_VERSION=1.3.4-20141022-$(PKG_SOURCE_VERSION)
11
+PKG_VERSION=1.3.5-20141101-$(PKG_SOURCE_VERSION)
12 12
 PKG_RELEASE:=1
13 13
 
14 14
 PKG_MAINTAINER:=Roger D <rogerdammit@gmail.com>
@@ -17,7 +17,7 @@ PKG_LICENSE_FILES:=LICENSE
17 17
 
18 18
 PKG_SOURCE_PROTO:=git
19 19
 PKG_SOURCE_URL:=https://github.com/micropython/micropython.git
20
-PKG_SOURCE_VERSION:=3e42570538b46d680e796136ff441ae7b8a8fac5
20
+PKG_SOURCE_VERSION:=1060baa2c26d45c2641ee786581655eb44ffda90
21 21
 
22 22
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
23 23
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz
@@ -27,6 +27,7 @@ PKG_BUILD_PARALLEL:=1
27 27
 include $(INCLUDE_DIR)/package.mk
28 28
 
29 29
 define Package/micropython
30
+  SUBMENU:=Python
30 31
   SECTION:=lang
31 32
   CATEGORY:=Languages
32 33
   TITLE:=Micro Python