|
@@ -9,8 +9,8 @@
|
9
|
9
|
include $(TOPDIR)/rules.mk
|
10
|
10
|
|
11
|
11
|
PKG_NAME:=zoneinfo
|
12
|
|
-PKG_VERSION:=2016b
|
13
|
|
-PKG_VERSION_CODE:=2016b
|
|
12
|
+PKG_VERSION:=2016c
|
|
13
|
+PKG_VERSION_CODE:=2016c
|
14
|
14
|
PKG_RELEASE:=1
|
15
|
15
|
|
16
|
16
|
#As i couldn't find real license used "Public Domain"
|
|
@@ -20,14 +20,14 @@ PKG_LICENSE:=Public Domain
|
20
|
20
|
PKG_SOURCE:=tzdata$(PKG_VERSION).tar.gz
|
21
|
21
|
PKG_SOURCE_CODE:=tzcode$(PKG_VERSION_CODE).tar.gz
|
22
|
22
|
PKG_SOURCE_URL:=http://www.iana.org/time-zones/repository/releases
|
23
|
|
-PKG_MD5SUM:=f638ec0d4d7a17f001ce475860255c85
|
|
23
|
+PKG_MD5SUM:=0330ccd16140d3b6438a18dae9b34b93
|
24
|
24
|
|
25
|
25
|
include $(INCLUDE_DIR)/package.mk
|
26
|
26
|
|
27
|
27
|
define Download/tzcode
|
28
|
28
|
FILE=$(PKG_SOURCE_CODE)
|
29
|
29
|
URL=$(PKG_SOURCE_URL)
|
30
|
|
- MD5SUM:=527e73bc90c70746799d61006bcf038e
|
|
30
|
+ MD5SUM:=ffb82ab0b588138759902b4627a6a80d
|
31
|
31
|
endef
|
32
|
32
|
|
33
|
33
|
$(eval $(call Download,tzcode))
|