Browse Source

python-pip: remove explicit PYTHONPATH set

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean 10 years ago
parent
commit
f51458dfd3
1 changed files with 0 additions and 2 deletions
  1. 0
    2
      lang/python-pip/Makefile

+ 0
- 2
lang/python-pip/Makefile View File

@@ -34,9 +34,7 @@ define Package/python-pip/description
34 34
   A tool for installing and managing Python packages.
35 35
 endef
36 36
 
37
-PYTHONPATH:=$(PKG_INSTALL_DIR)/$(PYTHON_PKG_DIR)
38 37
 define Build/Compile
39
-	$(INSTALL_DIR) $(PYTHONPATH)
40 38
 	$(call Build/Compile/PyMod,,\
41 39
 		install --prefix="$(PKG_INSTALL_DIR)/usr" \
42 40
 	)