|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=libftdi1
|
11
|
11
|
PKG_VERSION:=1.2
|
12
|
|
-PKG_RELEASE:=2
|
|
12
|
+PKG_RELEASE:=3
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
15
|
15
|
PKG_SOURCE_URL:=http://www.intra2net.com/en/developer/libftdi/download/
|
|
@@ -40,8 +40,8 @@ define Package/libftdi1/description
|
40
|
40
|
endef
|
41
|
41
|
|
42
|
42
|
define Package/ftdi_eeprom
|
43
|
|
- SECTION:=libs
|
44
|
|
- CATEGORY:=Libraries
|
|
43
|
+ SECTION:=utils
|
|
44
|
+ CATEGORY:=Utilities
|
45
|
45
|
DEPENDS:=+confuse +libftdi1
|
46
|
46
|
TITLE:=Tool for reading/erasing/flashing FTDI USB chip eeproms
|
47
|
47
|
URL:=http://www.intra2net.com/en/developer/libftdi/
|
|
@@ -52,8 +52,7 @@ define Package/ftdi_eeprom/description
|
52
|
52
|
eeproms. It uses libftdi to access the chip, so you will need to have
|
53
|
53
|
the required permissions on the device.
|
54
|
54
|
|
55
|
|
- The ftdi_sio module should not be loaded. You can prevent it to be
|
56
|
|
- automatically loaded by adding it to /etc/modprobe.d/blacklist.
|
|
55
|
+ The ftdi_sio module should not be loaded.
|
57
|
56
|
|
58
|
57
|
You have to unplug and replug your device to get the new values to be
|
59
|
58
|
read. Otherwise, you will still get the old values.
|