|
@@ -7,7 +7,7 @@
|
7
|
7
|
include $(TOPDIR)/rules.mk
|
8
|
8
|
|
9
|
9
|
PKG_NAME:=kplex
|
10
|
|
-PKG_VERSION:=20150728
|
|
10
|
+PKG_VERSION:=20150809
|
11
|
11
|
|
12
|
12
|
PKG_RELEASE=$(PKG_SOURCE_VERSION)
|
13
|
13
|
|
|
@@ -38,10 +38,15 @@ define Package/kplex/description
|
38
|
38
|
Pseudo Terminals (ptys), Network Interfaces and Files.
|
39
|
39
|
endef
|
40
|
40
|
|
|
41
|
+define Package/kplex/conffiles
|
|
42
|
+/etc/kplex.conf
|
|
43
|
+endef
|
41
|
44
|
|
42
|
45
|
define Package/kplex/install
|
43
|
46
|
$(INSTALL_DIR) $(1)/usr/bin
|
44
|
47
|
$(INSTALL_BIN) $(PKG_BUILD_DIR)/kplex $(1)/usr/bin/
|
|
48
|
+ $(INSTALL_DIR) $(1)/etc/init.d
|
|
49
|
+ $(INSTALL_BIN) ./files/kplex.init $(1)/etc/init.d/kplex
|
45
|
50
|
endef
|
46
|
51
|
|
47
|
52
|
$(eval $(call BuildPackage,kplex))
|