|
@@ -17,7 +17,7 @@ PKG_MD5SUM:=dcceab3efe3dae4c18fa549dbd198e71
|
17
|
17
|
|
18
|
18
|
PKG_MAINTAINER:=Martijn Zilverschoon <martijn@friedzombie.com>
|
19
|
19
|
|
20
|
|
-PKG_LICENSE:=LGPL-2.1
|
|
20
|
+PKG_LICENSE:=GPL-2.1
|
21
|
21
|
PKG_LICENSE_FILES:=COPYING
|
22
|
22
|
|
23
|
23
|
include $(INCLUDE_DIR)/package.mk
|
|
@@ -35,9 +35,7 @@ define Package/libartnet/description
|
35
|
35
|
endef
|
36
|
36
|
|
37
|
37
|
define Build/Configure
|
38
|
|
- $(call Build/Configure/Default, \
|
39
|
|
- --prefix=/usr \
|
40
|
|
- )
|
|
38
|
+ $(call Build/Configure/Default)
|
41
|
39
|
endef
|
42
|
40
|
|
43
|
41
|
define Build/Compile
|