Browse Source

Merge pull request #2587 from stweil/master

net: Fix typos (found by codespell)
Hannu Nyman 8 years ago
parent
commit
f9f3a364b9

+ 3
- 3
net/apcupsd/files/apcupsd.conf View File

@@ -10,7 +10,7 @@
10 10
 
11 11
 # UPSNAME xxx
12 12
 #   Use this to give your UPS a name in log files and such. This
13
-#   is particulary useful if you have multiple UPSes. This does not
13
+#   is particularly useful if you have multiple UPSes. This does not
14 14
 #   set the EEPROM. It should be 8 characters or less.
15 15
 UPSNAME ups1
16 16
 
@@ -114,7 +114,7 @@ NOLOGINDIR /etc
114 114
 
115 115
 # 
116 116
 # Note: BATTERYLEVEL, MINUTES, and TIMEOUT work in conjunction, so
117
-# the first that occurs will cause the initation of a shutdown.
117
+# the first that occurs will cause the initiation of a shutdown.
118 118
 #
119 119
 
120 120
 # If during a power failure, the remaining battery percentage
@@ -133,7 +133,7 @@ MINUTES 3
133 133
 #
134 134
 #  Note, if you have a Smart UPS, you will most likely want to disable
135 135
 #    this timer by setting it to zero. That way, you UPS will continue
136
-#    on batteries until either the % charge remaing drops to or below BATTERYLEVEL,
136
+#    on batteries until either the % charge remaining drops to or below BATTERYLEVEL,
137 137
 #    or the remaining battery runtime drops to or below MINUTES.  Of course,
138 138
 #    if you are testing, setting this to 60 causes a quick system shutdown
139 139
 #    if you pull the power plug.   

+ 1
- 1
net/etherwake/files/etherwake.config View File

@@ -1,5 +1,5 @@
1 1
 config 'etherwake' 'setup'
2
-	# possible program pathes
2
+	# possible program paths
3 3
 	option 'pathes' '/usr/bin/etherwake /usr/bin/ether-wake'
4 4
 	# use sudo, defaults to off
5 5
 	option 'sudo' 'off'

+ 6
- 6
net/iotivity/patches/004-use-env.patch View File

@@ -16,22 +16,22 @@ Subject: [PATCH 3/4] 004-use-env.patch
16 16
 +env['ENV'] = os.environ
17 17
 +if 'CC' in os.environ:
18 18
 +	env['CC'] = Split(os.environ['CC'])
19
-+	print "using CC from enviroment: %s" % env['CC']
19
++	print "using CC from environment: %s" % env['CC']
20 20
 +if 'CXX' in os.environ:
21 21
 +	env['CXX'] = Split(os.environ['CXX'])
22
-+	print "using CXX from enviroment: %s" % env['CXX']
22
++	print "using CXX from environment: %s" % env['CXX']
23 23
 +if 'CFLAGS' in os.environ:
24 24
 +	env['CFLAGS'] = Split(os.environ['CFLAGS'])
25
-+	print "using CFLAGS from enviroment: %s" % env['CFLAGS']
25
++	print "using CFLAGS from environment: %s" % env['CFLAGS']
26 26
 +if 'CXXFLAGS' in os.environ:
27 27
 +	env['CXXFLAGS'] = Split(os.environ['CXXFLAGS'])
28
-+	print "using CXXFLAGS from enviroment: %s" % env['CXXFLAGS']
28
++	print "using CXXFLAGS from environment: %s" % env['CXXFLAGS']
29 29
 +if 'CPPFLAGS' in os.environ:
30 30
 +	env['CPPFLAGS'] = Split(os.environ['CPPFLAGS'])
31
-+	print "using CPPFLAGS from enviroment: %s" % env['CPPFLAGS']
31
++	print "using CPPFLAGS from environment: %s" % env['CPPFLAGS']
32 32
 +if 'LDFLAGS' in os.environ:
33 33
 +	env['LINKFLAGS'] = Split(os.environ['LDFLAGS'])
34
-+	print "using LDFLAGS/LINKFLAGS from enviroment: %s" % env['LINKFLAGS']
34
++	print "using LDFLAGS/LINKFLAGS from environment: %s" % env['LINKFLAGS']
35 35
 +
36 36
  if env.get('VERBOSE') == False:
37 37
  	env['CCCOMSTR'] = "Compiling $TARGET"

+ 4
- 4
net/kismet/files/kismet.conf View File

@@ -92,7 +92,7 @@ channelvelocity=3
92 92
 # These channel lists MUST BE PRESENT for Kismet to work properly.  While it is
93 93
 # possible to change these, it is not recommended.  These are used when the supported
94 94
 # channel list can not be found for the source; to force using these instead of
95
-# the detected supported channels, override with channellist= in the source defintion
95
+# the detected supported channels, override with channellist= in the source definition
96 96
 #
97 97
 # IN GENERAL, if you think you want to modify these, what you REALLY want to do is
98 98
 # copy them and use channellist= in the packet source.
@@ -104,7 +104,7 @@ channellist=IEEE80211ab:1:3,6:3,11:3,2,7,3,8,4,9,5,10,36,40,44,48,52,56,60,64,14
104 104
 listen=tcp://127.0.0.1:2501
105 105
 #listen=tcp://0.0.0.0:2501
106 106
 
107
-# People allowed to connect, comma seperated IP addresses or network/mask
107
+# People allowed to connect, comma separated IP addresses or network/mask
108 108
 # blocks.  Netmasks can be expressed as dotted quad (/255.255.255.0) or as
109 109
 # numbers (/24)
110 110
 allowedhosts=127.0.0.1
@@ -267,7 +267,7 @@ speech=gpslock,"G.P.S. signal O.K."
267 267
 # memory system and a huge number of alert conditions.
268 268
 alertbacklog=50
269 269
 
270
-# File types to log, comma seperated.  Built-in log file types:
270
+# File types to log, comma separated.  Built-in log file types:
271 271
 # alert				Text file of alerts
272 272
 # gpsxml			XML per-packet GPS log
273 273
 # nettxt			Networks in text format
@@ -298,7 +298,7 @@ logdefault=Kismet
298 298
 
299 299
 logtemplate=%p%n-%D-%t-%i.%l
300 300
 
301
-# Where state info, etc, is stored.  You shouldnt ever need to change this.
301
+# Where state info, etc, is stored.  You shouldn't ever need to change this.
302 302
 # This is a directory.
303 303
 configdir=%h/.kismet/
304 304
 

+ 1
- 1
net/lispmob/Makefile View File

@@ -38,7 +38,7 @@ define Package/lispd
38 38
 endef
39 39
 
40 40
 define Package/lispd/description
41
-  This packet provides support for the Locator-ID Seperation Protocol.
41
+  This packet provides support for the Locator-ID Separation Protocol.
42 42
 endef
43 43
 
44 44
 MAKE_FLAGS += \

+ 2
- 2
net/luci-app-e2guardian/files/e2guardian-cbi.lua View File

@@ -64,7 +64,7 @@ loglevel.default = "2"
64 64
 
65 65
 logexceptionhits = s:taboption("tab_general", ListValue, "logexceptionhits", translate("Log Exception Hits"))
66 66
 logexceptionhits:value("0",  translate("never"))
67
-logexceptionhits:value("1",  translate("log, but dont mark as exceptions"))
67
+logexceptionhits:value("1",  translate("log, but don't mark as exceptions"))
68 68
 logexceptionhits:value("2",  translate("log and mark"))
69 69
 logexceptionhits.default = "2"
70 70
 
@@ -153,7 +153,7 @@ phrasefiltermode.default = "2"
153 153
 
154 154
 preservecase = s:taboption("tab_general", ListValue, "perservecase", translate("Lower caseing options"))
155 155
 preservecase:value("0",  translate("force lower case"))
156
-preservecase:value("1",  translate("dont change"))
156
+preservecase:value("1",  translate("don't change"))
157 157
 preservecase:value("2",  translate("scan fist in lower, then in original"))
158 158
 preservecase.default = "0"
159 159
 

+ 4
- 4
net/net-snmp/patches/750-ieee802dot11.patch View File

@@ -4702,7 +4702,7 @@
4702 4702
 +  char uid[256];
4703 4703
 +  LIST_HEAD ( , avNode ) *list;       
4704 4704
 +
4705
-+  // NOTE: this assumes the UID is at the begining of the 
4705
++  // NOTE: this assumes the UID is at the beginning of the 
4706 4706
 +  //       data structure and that UIDs are strings
4707 4707
 +  
4708 4708
 +  list = ( LIST_HEAD ( , avNode ) * ) l;            // NOTE: don't know how to get 
@@ -5802,7 +5802,7 @@
5802 5802
 +#define PROC_NET_WIRELESS	"/proc/net/wireless"
5803 5803
 +#define PROC_NET_DEV		"/proc/net/dev"
5804 5804
 +
5805
-+/* Some usefull constants */
5805
++/* Some useful constants */
5806 5806
 +#define KILO	1e3
5807 5807
 +#define MEGA	1e6
5808 5808
 +#define GIGA	1e9
@@ -6110,7 +6110,7 @@
6110 6110
 +}
6111 6111
 +
6112 6112
 +/*------------------------------------------------------------------*/
6113
-+/* Backwards compatability
6113
++/* Backwards compatibility
6114 6114
 + * Actually, those form are much easier to use when dealing with
6115 6115
 + * struct sockaddr... */
6116 6116
 +static inline char*
@@ -6119,7 +6119,7 @@
6119 6119
 +  iw_ether_ntop((const struct ether_addr *) addr, bufp);
6120 6120
 +  return bufp;
6121 6121
 +}
6122
-+/* Backwards compatability */
6122
++/* Backwards compatibility */
6123 6123
 +static inline int
6124 6124
 +iw_in_ether(const char *bufp, struct sockaddr *sap)
6125 6125
 +{

+ 1
- 1
net/polipo/files/polipo.config View File

@@ -7,7 +7,7 @@ config 'polipo' 'daemon'
7 7
 
8 8
 config 'polipo' 'general'
9 9
 	option 'enabled' '1'
10
-	# adress on which polipo will listen, 0.0.0.0 means all addresses
10
+	# address on which polipo will listen, 0.0.0.0 means all addresses
11 11
 	option 'proxyAddress' '0.0.0.0'
12 12
 	# port on which polipo will listen, default is 8123
13 13
 	#option 'proxyPort' '8123'

+ 1
- 1
net/pppossh/README.md View File

@@ -61,7 +61,7 @@ It's possible that pppd may output protocol negotiation incompatibilities issues
61 61
 
62 62
 	Sun Oct 25 09:45:14 2015 daemon.err pppd[22188]: Received bad configure-rej:  12 06 00 00 00 00
63 63
 
64
-To debug such problems, we can try adding `option pppd_optinos debug` to the interface config.  In the above case, it's a LCP CCP configure rej (the CCP options struct is exactly 6 octets in size as indicated in source code `pppd/ccp.h`) and since the internet fee is not charged on the bytes transfered, I will just use `noccp` to disable the negotiation altogether.
64
+To debug such problems, we can try adding `option pppd_optinos debug` to the interface config.  In the above case, it's a LCP CCP configure rej (the CCP options struct is exactly 6 octets in size as indicated in source code `pppd/ccp.h`) and since the internet fee is not charged on the bytes transferred, I will just use `noccp` to disable the negotiation altogether.
65 65
 
66 66
 Also to optimize bulk transfer performance, you can try tweaking the ciphers.  OpenSSH client does not support `none` cipher by default and you have to patch and install it for by yourself.  Another option is to try ciphers like `arcfour` and `blowfish-cbc`.  In my case, `arcfour` has the best throughput.
67 67
 

+ 1
- 1
net/privoxy/Makefile View File

@@ -124,7 +124,7 @@ define Package/$(PKG_NAME)/preinst
124 124
 	# stop service if PKG_UPGRADE
125 125
 	[ "$${PKG_UPGRADE}" = "1" ] && /etc/init.d/privoxy stop >/dev/null 2>&1
126 126
 		
127
-	exit 0	# supress errors from stop command
127
+	exit 0	# suppress errors from stop command
128 128
 endef
129 129
 
130 130
 define Package/$(PKG_NAME)/install

+ 1
- 1
net/radicale/Makefile View File

@@ -91,7 +91,7 @@ define Package/$(PKG_NAME)-py2/preinst
91 91
 	# stop service if PKG_UPGRADE
92 92
 	[ "$${PKG_UPGRADE}" = "1" ] && /etc/init.d/$(PKG_NAME) stop >/dev/null 2>&1
93 93
 
94
-	exit 0	# supress errors from stop command
94
+	exit 0	# suppress errors from stop command
95 95
 endef
96 96
 define Package/$(PKG_NAME)-py3/preinst
97 97
 $(call Package/$(PKG_NAME)-py2/preinst)

+ 3
- 3
net/siit/src/siit.c View File

@@ -690,7 +690,7 @@ static int ip6_ip4(char *src, int len, char *dst, int include_flag)
690 690
 				}
691 691
 				else if (next_hdr == NEXTHDR_ESP || next_hdr == NEXTHDR_AUTH)
692 692
 				{
693
-					PDEBUG("ip6_ip4(): cannot translate AUTH or ESP extention header, packet dropped\n");
693
+					PDEBUG("ip6_ip4(): cannot translate AUTH or ESP extension header, packet dropped\n");
694 694
 					return -1;
695 695
 				}
696 696
 				else if (next_hdr == NEXTHDR_IPV6)
@@ -707,12 +707,12 @@ static int ip6_ip4(char *src, int len, char *dst, int include_flag)
707 707
 					   value within the original packet
708 708
 					   */
709 709
 					/* NOT IMPLEMENTED */
710
-					PDEBUG("ip6_ip4(): NEXTHDR in extention header = 0, packet dropped\n");
710
+					PDEBUG("ip6_ip4(): NEXTHDR in extension header = 0, packet dropped\n");
711 711
 					return -1;
712 712
 				}
713 713
 				else
714 714
 				{
715
-					PDEBUG("ip6_ip4(): cannot translate extention header = %d, packet dropped\n", next_hdr);
715
+					PDEBUG("ip6_ip4(): cannot translate extension header = %d, packet dropped\n", next_hdr);
716 716
 					return -1;
717 717
 				}
718 718
 			}

+ 1
- 1
net/strongswan/Makefile View File

@@ -211,7 +211,7 @@ define Package/strongswan-full/description
211 211
 $(call Package/strongswan/description/Default)
212 212
  This meta-package contains dependencies for all of the strongswan plugins
213 213
  except kernel-libipsec,
214
- socket-dynamic and which are ommitted in favor of the kernel-netlink and
214
+ socket-dynamic and which are omitted in favor of the kernel-netlink and
215 215
  socket-default plugins.
216 216
 endef
217 217
 

+ 1
- 1
net/tgt/files/etc/config/tgt View File

@@ -42,7 +42,7 @@ config target 1
42 42
 #	option 'readonly' '0'
43 43
 # Disk devices default to non-removable, cd - to removable
44 44
 #	option 'removable' '0'
45
-#  0 = Clasic sense format, 1 = Support descriptor format.
45
+#  0 = Classic sense format, 1 = Support descriptor format.
46 46
 #	option 'sense_format' '0'
47 47
 
48 48
 #config lun 2_1

+ 1
- 1
net/tinyproxy/files/tinyproxy.config View File

@@ -52,7 +52,7 @@ option Timeout 600
52 52
 # 
53 53
 # DefaultErrorFile: The HTML file that gets sent if there is no
54 54
 # HTML file defined with an ErrorFile keyword for the HTTP error
55
-# that has occured.
55
+# that has occurred.
56 56
 #
57 57
 option DefaultErrorFile "/usr/share/tinyproxy/default.html"
58 58
 

+ 1
- 1
net/uanytun/Makefile View File

@@ -53,7 +53,7 @@ uAnytun is a tiny implementation of SATP the secure anycast tunneling protocol.
53 53
   IPSec in Tunnel mode and allows tunneling of every ETHER TYPE protocol (e.g.
54 54
   ethernet, ip, arp ...). SATP directly includes cryptography and message
55 55
   authentication based on the methods used by SRTP.  It is intended to deliver
56
-  a generic, scaleable and secure solution for tunneling and relaying of packets
56
+  a generic, scalable and secure solution for tunneling and relaying of packets
57 57
   of any protocol.
58 58
   Unlike Anytun which is a full featured implementation uAnytun has no support
59 59
   for multiple connections or synchronisation. It is a small single threaded

+ 2
- 2
net/znc/patches/102-restore_droproot.patch View File

@@ -75,7 +75,7 @@
75 75
 +
76 76
 +		if (m_user == 0) {
77 77
 +			sMessage
78
-+					= "Error: Cannot run as root, check your config file | Useage: LoadModule = Droproot <uid> <gid>";
78
++					= "Error: Cannot run as root, check your config file | Usage: LoadModule = Droproot <uid> <gid>";
79 79
 +			return false;
80 80
 +		}
81 81
 +
@@ -83,7 +83,7 @@
83 83
 +
84 84
 +		if (m_group == 0) {
85 85
 +			sMessage
86
-+					= "Error: Cannot run as root, check your config file | Useage: LoadModule = Droproot <uid> <gid>";
86
++					= "Error: Cannot run as root, check your config file | Usage: LoadModule = Droproot <uid> <gid>";
87 87
 +			return false;
88 88
 +		}
89 89
 +