Browse Source

dump1090: update to latest version

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Álvaro Fernández Rojas 10 years ago
parent
commit
fab830d0f9

+ 2
- 2
utils/dump1090/Makefile View File

@@ -8,13 +8,13 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=dump1090
11
-PKG_VERSION:=2014-10-27
11
+PKG_VERSION:=2014-11-09
12 12
 PKG_RELEASE:=$(PKG_SOURCE_VERSION)
13 13
 
14 14
 PKG_SOURCE_PROTO:=git
15 15
 PKG_SOURCE_URL:=git://github.com/MalcolmRobb/dump1090.git
16 16
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
17
-PKG_SOURCE_VERSION:=65751ed6e9e20dcd6ab4e693cc5c80c698664da8
17
+PKG_SOURCE_VERSION:=bff92c4ad772a0a8d433f788d39dae97e00e4dbe
18 18
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
19 19
 PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
20 20
 

+ 1
- 0
utils/dump1090/files/dump1090.config View File

@@ -11,6 +11,7 @@ config dump1090 main
11 11
 	option modeac '0'
12 12
 	option net_beast '0'
13 13
 	option net_only '0'
14
+	option net_bind_address ''
14 15
 	option net_http_port '8080'
15 16
 	option net_ri_port ''
16 17
 	option net_ro_port ''

+ 1
- 0
utils/dump1090/files/dump1090.init View File

@@ -49,6 +49,7 @@ start_instance() {
49 49
 	append_bool "$cfg" modeac "--modeac"
50 50
 	append_bool "$cfg" net_beast "--net-beast"
51 51
 	append_bool "$cfg" net_only "--net-only"
52
+	append_arg "$cfg" net_bind_address "--net-bind-address"
52 53
 	append_arg "$cfg" net_http_port "--net-http-port"
53 54
 	append_arg "$cfg" net_ri_port "--net-ri-port"
54 55
 	append_arg "$cfg" net_ro_port "--net-ro-port"