|
@@ -1,5 +1,5 @@
|
1
|
1
|
#
|
2
|
|
-# Copyright (C) 2006-2012 OpenWrt.org
|
|
2
|
+# Copyright (C) 2006-2014 OpenWrt.org
|
3
|
3
|
#
|
4
|
4
|
# This is free software, licensed under the GNU General Public License v2.
|
5
|
5
|
# See /LICENSE for more information.
|
|
@@ -8,14 +8,15 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=alsa-utils
|
11
|
|
-PKG_VERSION:=1.0.27.2
|
12
|
|
-PKG_RELEASE:=1
|
|
11
|
+PKG_VERSION:=1.0.28
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
15
|
15
|
PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/utils/ \
|
16
|
16
|
http://alsa.cybermirror.org/utils/
|
17
|
|
-PKG_MD5SUM:=b65e9a04181bd7c9db7667a4566f8dc3
|
|
17
|
+PKG_MD5SUM:=361552d5b1cacd0a1e7ba09e69990211
|
18
|
18
|
PKG_INSTALL:=1
|
|
19
|
+PKG_MAINTAINER:=Ted Hess <thess@kitschensync.net>
|
19
|
20
|
|
20
|
21
|
include $(INCLUDE_DIR)/package.mk
|
21
|
22
|
|