Browse Source

stunnel: Bump from 5.10 to 5.14

Also refresh patches.

Signed-Off-By: Michael Haas <haas@computerlinguist.org>
Michael Haas 10 years ago
parent
commit
0c3713c767
2 changed files with 4 additions and 4 deletions
  1. 2
    2
      net/stunnel/Makefile
  2. 2
    2
      net/stunnel/patches/010_fix_getnameinfo.patch

+ 2
- 2
net/stunnel/Makefile View File

@@ -8,7 +8,7 @@
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=stunnel
11
-PKG_VERSION:=5.10
11
+PKG_VERSION:=5.14
12 12
 PKG_RELEASE:=1
13 13
 
14 14
 PKG_LICENSE:=GPL-2.0+
@@ -17,7 +17,7 @@ PKG_LICENSE_FILES:=COPYING COPYRIGHT.GPL
17 17
 
18 18
 PKG_SOURCE_URL:=http://stunnel.cybermirror.org/archive/5.x/
19 19
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
20
-PKG_MD5SUM:=a0edda805eb7d6ea600a230fb0979ea1
20
+PKG_MD5SUM:=e716501960dc6856d80f92547298f724
21 21
 
22 22
 PKG_FIXUP:=autoreconf
23 23
 PKG_INSTALL:=1

+ 2
- 2
net/stunnel/patches/010_fix_getnameinfo.patch View File

@@ -1,6 +1,6 @@
1 1
 --- a/src/prototypes.h
2 2
 +++ b/src/prototypes.h
3
-@@ -559,7 +559,7 @@ extern GETNAMEINFO s_getnameinfo;
3
+@@ -590,7 +590,7 @@ extern GETNAMEINFO s_getnameinfo;
4 4
  
5 5
  #endif /* USE_WIN32 */
6 6
  
@@ -11,7 +11,7 @@
11 11
  
12 12
 --- a/src/resolver.c
13 13
 +++ b/src/resolver.c
14
-@@ -535,8 +535,9 @@ const char *s_gai_strerror(int err) {
14
+@@ -538,8 +538,9 @@ const char *s_gai_strerror(int err) {
15 15
  /* implementation is limited to functionality needed by stunnel */
16 16
  
17 17
  #ifndef HAVE_GETNAMEINFO