|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=openssh
|
11
|
11
|
PKG_VERSION:=6.6p1
|
12
|
|
-PKG_RELEASE:=1
|
|
12
|
+PKG_RELEASE:=2
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
15
|
15
|
PKG_SOURCE_URL:=http://ftp.openbsd.org/pub/OpenBSD/OpenSSH/portable/ \
|
|
@@ -35,7 +35,6 @@ define Package/openssh/Default
|
35
|
35
|
URL:=http://www.openssh.com/
|
36
|
36
|
SUBMENU:=SSH
|
37
|
37
|
VARIANT:=without-pam
|
38
|
|
- USERID:=sshd=22:sshd=22
|
39
|
38
|
endef
|
40
|
39
|
|
41
|
40
|
define Package/openssh-moduli
|
|
@@ -84,6 +83,7 @@ define Package/openssh-server
|
84
|
83
|
$(call Package/openssh/Default)
|
85
|
84
|
DEPENDS+= +openssh-keygen
|
86
|
85
|
TITLE+= server
|
|
86
|
+ USERID:=sshd=22:sshd=22
|
87
|
87
|
endef
|
88
|
88
|
|
89
|
89
|
define Package/openssh-server/description
|
|
@@ -99,6 +99,7 @@ define Package/openssh-server-pam
|
99
|
99
|
DEPENDS+= +libpthread +openssh-keygen +libpam
|
100
|
100
|
TITLE+= server (with PAM support)
|
101
|
101
|
VARIANT:=with-pam
|
|
102
|
+ USERID:=sshd=22:sshd=22
|
102
|
103
|
endef
|
103
|
104
|
|
104
|
105
|
define Package/openssh-server-pam/description
|