Browse Source

ruby: respect IPv6 settings

Alexander Ryzhov 10 years ago
parent
commit
10e7191a6f
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      lang/ruby/Makefile

+ 2
- 2
lang/ruby/Makefile View File

@@ -11,7 +11,7 @@ include $(TOPDIR)/rules.mk
11 11
 
12 12
 PKG_NAME:=ruby
13 13
 PKG_VERSION:=2.2.2
14
-PKG_RELEASE:=2
14
+PKG_RELEASE:=3
15 15
 
16 16
 PKG_LIBVER:=2.2
17 17
 
@@ -815,7 +815,7 @@ CONFIGURE_ARGS += \
815 815
 	--enable-shared \
816 816
 	--enable-static \
817 817
 	--disable-rpath \
818
-	--enable-ipv6 \
818
+	$(call autoconf_bool,CONFIG_IPV6,ipv6) \
819 819
 	--disable-install-doc \
820 820
 	--disable-install-capi \
821 821
 	--with-ruby-version=minor \