Browse Source

apr: respect IPv6 settings

Alexander Ryzhov 9 years ago
parent
commit
ca8eecc665
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      libs/apr/Makefile

+ 2
- 2
libs/apr/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=apr
11 11
 PKG_VERSION:=1.5.2
12
-PKG_RELEASE:=1
12
+PKG_RELEASE:=2
13 13
 
14 14
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
15 15
 PKG_SOURCE_URL:=http://mirrors.ibiblio.org/apache/apr/
@@ -38,7 +38,7 @@ TARGET_CPPFLAGS += -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE
38 38
 CONFIGURE_ARGS += \
39 39
 	--with-devrandom=/dev/urandom \
40 40
 	--disable-dso \
41
-	--enable-ipv6
41
+	$(call autoconf_bool,CONFIG_IPV6,ipv6)
42 42
 
43 43
 # XXX: ac_cv_sizeof_struct_iovec=1 is just to trick configure
44 44
 CONFIGURE_VARS += \