Browse Source

python-dns: update PKG_NAME

PKG_NAME should be the name of the actual OpenWRT package, and not
the name of the original package name.

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean 10 years ago
parent
commit
1a108389e2
1 changed files with 3 additions and 2 deletions
  1. 3
    2
      lang/python-dns/Makefile

+ 3
- 2
lang/python-dns/Makefile View File

@@ -7,15 +7,16 @@
7 7
 
8 8
 include $(TOPDIR)/rules.mk
9 9
 
10
-PKG_NAME:=dnspython
10
+PKG_NAME:=python-dns
11 11
 PKG_RELEASE:=1
12 12
 PKG_VERSION:=1.12.0
13 13
 PKG_SOURCE_URL:=http://www.dnspython.org/kits/$(PKG_VERSION)
14 14
 PKG_MD5SUM:=3f2601ef3c8b77fc6d21a9c77a81efeb
15
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
15
+PKG_SOURCE:=dnspython-$(PKG_VERSION).tar.gz
16 16
 PKG_MAINTAINER:=Denis Shulyaka <Shulyaka@gmail.com>
17 17
 PKG_LICENSE:=ISC
18 18
 PKG_LICENSE_FILES:=LICENSE
19
+PKG_BUILD_DIR:=$(BUILD_DIR)/dnspython-$(PKG_VERSION)
19 20
 
20 21
 include $(INCLUDE_DIR)/package.mk
21 22
 $(call include_mk, python-package.mk)