Browse Source

vim: fix acl detection bug

Signed-off-by: Marko Ratkaj <marko.ratkaj@sartura.hr>
Marko Ratkaj 9 years ago
parent
commit
1c9dfa57bb
1 changed files with 2 additions and 1 deletions
  1. 2
    1
      utils/vim/Makefile

+ 2
- 1
utils/vim/Makefile View File

@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
9 9
 
10 10
 PKG_NAME:=vim
11 11
 PKG_VERSION:=7.4
12
-PKG_RELEASE:=1
12
+PKG_RELEASE:=2
13 13
 VIMVER:=74
14 14
 
15 15
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -101,6 +101,7 @@ CONFIGURE_ARGS += \
101 101
 	--disable-netbeans \
102 102
 	--disable-cscope \
103 103
 	--disable-gpm \
104
+	--disable-acl \
104 105
 	--with-tlib=ncurses
105 106
 
106 107
 CONFIGURE_VARS += \