Browse Source

Merge pull request #1032 from commodo/python-updates

python: fix conflicts between python-light & python-base
Steven Barth 9 years ago
parent
commit
3cf51e0937
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lang/python/Makefile

+ 1
- 1
lang/python/Makefile View File

@@ -177,7 +177,7 @@ PYTHON_BASE_LIB_FILES:= \
177 177
 	/usr/lib/python$(PYTHON_VERSION)/UserDict.py \
178 178
 	/usr/lib/python$(PYTHON_VERSION)/warnings.py
179 179
 
180
-PYTHON_BASE_LIB_FILES+=$(PYTHON_BASE_LIB_FILES)
180
+PYTHON_LIB_FILES_DEL+=$(PYTHON_BASE_LIB_FILES)
181 181
 
182 182
 define PyPackage/python-base/filespec
183 183
 +|/usr/bin/python$(PYTHON_VERSION)