Browse Source

python: remove +libcrypto dep; that's a openssl lib

Signed-off-by: Alexandru Ardelean <ardeleanalex.com>
Alexandru Ardelean 10 years ago
parent
commit
3cd31a4633
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      lang/python/Makefile

+ 1
- 1
lang/python/Makefile View File

@@ -53,7 +53,7 @@ endef
53 53
 
54 54
 define Package/python
55 55
 $(call Package/python/Default)
56
-  DEPENDS:=+libpthread +zlib +libffi +libopenssl +libcrypto
56
+  DEPENDS:=+libpthread +zlib +libffi +libopenssl
57 57
 endef
58 58
 
59 59
 define Package/python/description