Browse Source

python-setuptools: remove explicit PYTHONPATH set

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
Alexandru Ardelean 10 years ago
parent
commit
465c95ab71
1 changed files with 0 additions and 2 deletions
  1. 0
    2
      lang/python-setuptools/Makefile

+ 0
- 2
lang/python-setuptools/Makefile View File

@@ -33,9 +33,7 @@ define Package/python-setuptools/description
33 33
   Easily download, build, install, upgrade, and uninstall Python packages
34 34
 endef
35 35
 
36
-PYTHONPATH:=$(PKG_INSTALL_DIR)/$(PYTHON_PKG_DIR)
37 36
 define Build/Compile
38
-	$(INSTALL_DIR) $(PYTHONPATH)
39 37
 	$(call Build/Compile/PyMod,,\
40 38
 		install --prefix="$(PKG_INSTALL_DIR)/usr" \
41 39
 	)