ソースを参照

lang/perl: Fixup formatting

Signed-off-by: Marcel Denia <naoir@gmx.net>
Marcel Denia 10 年 前
コミット
7534bea197
共有3 個のファイルを変更した8 個の追加9 個の削除を含む
  1. 5
    6
      lang/perl/Makefile
  2. 2
    2
      lang/perl/files/Module/ScanDeps.pm
  3. 1
    1
      lang/perl/files/strippm.sh

+ 5
- 6
lang/perl/Makefile ファイルの表示

@@ -45,7 +45,7 @@ $(call Package/perl/Default)
45 45
 endef
46 46
 
47 47
 define Package/microperl/description
48
- A perl package without operating-specific functions such as readdir.
48
+  A perl package without operating-specific functions such as readdir.
49 49
 endef
50 50
 
51 51
 define Build/Template
@@ -87,9 +87,9 @@ $(call Package/perl/Default)
87 87
 endef
88 88
 
89 89
 define Package/perl/description
90
- Perl is a stable, cross platform programming language.
91
- It is used for mission critical projects in the public and private sectors
92
- and is widely used to program web applications of all needs.
90
+  Perl is a stable, cross platform programming language.
91
+  It is used for mission critical projects in the public and private sectors
92
+  and is widely used to program web applications of all needs.
93 93
 endef
94 94
 
95 95
 define Build/perl/Configure
@@ -140,10 +140,9 @@ define Build/perl/Compile
140 140
 	# been generated if we weren't cross compiling
141 141
 	echo -e 'miniperl.target:\n\t$$$$(CC) $$$$(CLDFLAGS) -o miniperl.target $$$$(mini_obj) $$$$(libs)' >> $(PKG_BUILD_DIR)/Makefile
142 142
 	+$(MAKE) $(MAKE_J) -C $(PKG_BUILD_DIR) miniperl.target
143
-	
144 143
 	mkdir -p $(PKG_BUILD_DIR)/target-bin
145 144
 	install -m 0755 $(PKG_BUILD_DIR)/miniperl.target $(PKG_BUILD_DIR)/target-bin/miniperl
146
-	
145
+
147 146
 	@echo
148 147
 	@echo "===> Stage 5: Build target perl binary"
149 148
 	@echo

+ 2
- 2
lang/perl/files/Module/ScanDeps.pm ファイルの表示

@@ -14,7 +14,7 @@ use base 'Exporter';
14 14
 use constant dl_ext  => ".$Config{dlext}";
15 15
 use constant lib_ext => $Config{lib_ext};
16 16
 use constant is_insensitive_fs => (
17
-    -s $0 
17
+    -s $0
18 18
         and (-s lc($0) || -1) == (-s uc($0) || -1)
19 19
         and (-s lc($0) || -1) == -s $0
20 20
 );
@@ -342,7 +342,7 @@ my %Preload = (
342 342
         ) {
343 343
             return $_ if _find_in_inc($_);
344 344
         }
345
-        
345
+
346 346
         for (
347 347
               "$archlib/pods/perldiag.pod",
348 348
               "$privlib/pods/perldiag-$Config{version}.pod",

+ 1
- 1
lang/perl/files/strippm.sh ファイルの表示

@@ -1,5 +1,5 @@
1 1
 #!/bin/sh
2
-# 
2
+#
3 3
 # Attempt to strip comments and pod docs from perl modules
4 4
 #
5 5