|
@@ -8,7 +8,7 @@
|
8
|
8
|
include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=libtorrent
|
11
|
|
-PKG_VERSION:=0.13.4-git-0
|
|
11
|
+PKG_VERSION:=0.13.4-git-1
|
12
|
12
|
PKG_RELEASE=$(PKG_SOURCE_VERSION)
|
13
|
13
|
|
14
|
14
|
PKG_SOURCE_PROTO:=git
|
|
@@ -49,7 +49,8 @@ CONFIGURE_ARGS+= \
|
49
|
49
|
--disable-debug \
|
50
|
50
|
--enable-openssl \
|
51
|
51
|
--disable-instrumentation \
|
52
|
|
- --with-zlib=$(STAGING_DIR)/usr
|
|
52
|
+ --with-zlib=$(STAGING_DIR)/usr \
|
|
53
|
+ $(call autoconf_bool,CONFIG_IPV6,ipv6)
|
53
|
54
|
|
54
|
55
|
define Build/InstallDev
|
55
|
56
|
$(INSTALL_DIR) $(1)/usr/include
|