|
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
9
|
9
|
|
10
|
10
|
PKG_NAME:=gst1-plugins-base
|
11
|
11
|
PKG_VERSION:=1.4.4
|
12
|
|
-PKG_RELEASE:=2
|
|
12
|
+PKG_RELEASE:=3
|
13
|
13
|
|
14
|
14
|
PKG_MAINTAINER:=W. Michael Petullo <mike@flyn.org>
|
15
|
15
|
|
|
@@ -219,6 +219,7 @@ define GstBuildLibrary
|
219
|
219
|
$$(eval $$(call BuildPackage,libgst1$(1)))
|
220
|
220
|
endef
|
221
|
221
|
|
|
222
|
+$(eval $(call GstBuildLibrary,allocators,allocators,,))
|
222
|
223
|
$(eval $(call GstBuildLibrary,app,app,,))
|
223
|
224
|
$(eval $(call GstBuildLibrary,audio,audio,tag,))
|
224
|
225
|
$(eval $(call GstBuildLibrary,fft,FFT,,))
|