ソースを参照

python: add missing host build dependency on expat/host

Since 94f87dc1, host build of Python depends on expat installed in host
staging directory. However, pyexpat extension fails to build if expat
was not built and installed to staging dir before - adding host build
dependency should fix this.

Signed-off-by: Jan Čermák <jan.cermak@nic.cz>
Jan Čermák 9 年 前
コミット
3ac990447f
共有1 個のファイルを変更した1 個の追加1 個の削除を含む
  1. 1
    1
      lang/python/Makefile

+ 1
- 1
lang/python/Makefile ファイルの表示

@@ -29,7 +29,7 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/Python-$(PKG_VERSION)
29 29
 HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/Python-$(PKG_VERSION)
30 30
 
31 31
 PKG_BUILD_DEPENDS:=python/host
32
-HOST_BUILD_DEPENDS:=bzip2/host
32
+HOST_BUILD_DEPENDS:=bzip2/host expat/host
33 33
 
34 34
 include $(INCLUDE_DIR)/host-build.mk
35 35
 include $(INCLUDE_DIR)/package.mk